2.26插入命令

返回帮助目录

【插入】选项卡提供如下命令,点击相应位置查看命令说明:文件选项卡

二维坐标轴

选中一点或不选,可添加二维坐标轴。轴的四个端点可拖动改变长度。视图放缩时刻度线及刻度值间隔自动变化。一般在【二维视图】模式下使用。

文件选项卡

两轴就是两条普通的线,两端及原点这五个点均同普通点。可以象其它点与线一样使用,点击它们可以修改颜色等。

刻度线与刻度值合称“二维轴部件”,在刻度线与刻度值附近点击可选择,用【对象属性】命令打开对话框修改属性。

文件选项卡

可以修改刻度线间距及刻度值间距,但对三角函数型的x轴上的无效。刻度线间距不大于刻度值间距。上图的设置效果如下:

文件选项卡

绘制三角函数图象等,可以使用“三角函数型”。若要使用数轴形式,可勾选“不显示y轴上刻度线及刻度值”,y轴及端点不属于此部件,要另外删除。若要不显示刻度,使用【隐藏标签】命令。

三维坐标轴

选中一点或不选,可添加三维坐标轴。它仅是普通的四个点与三条线构成的,属于简单图元的集合,用它作为构图的基础。选中轴的端点(不可见,但可选)可拖动改变长度。

文件选项卡

多边形

“多边形”命令组中的命令在空选图元时即可添加原点附近的图元,它们一般在【二维视图】模式下使用。可以作为多面体的底面。

在选择两个点(平行四边形要选三个点,圆内接多边形要选一个圆)时添加的图形常常具有【三维】的特性,不局限于水平面内。

下面是两种情形下画的正方形,不选点是画出正方形ABCD;选中D、C时画出正方形DCFE,拖动点E使之站立。

文件选项卡

棱柱、棱锥、棱台

“多面体”命令组中的【棱柱】、【棱锥】、【棱台】命令在选择一点一面时,与【常用】-【体】中的命令类似,画一般的动态多面体。

不选图元时可添加原点附近的多面体,它们构造的是特殊而常用的:

文件选项卡

多面体

“多面体”命令组中的除【棱柱】、【棱锥】、【棱台】外的命令不必选择任何对象即可添加动态多面体。

文件选项卡